Die Suche ergab 290 Treffer

von HeritzP
Sa, 05.01.2019 20:53
Forum: Calc
Thema: [gelöst] Zellen aufteilen und Summe bilden in einer Zelle mit einer Formel
Antworten: 3
Zugriffe: 1300

Re: Zellen aufteilen und Summe bilden in einer Zelle mit einer Formel

Hallo, die Funktion RECHTS() und *1 vertragen sich nicht so recht. Was geht ist diese Matrixformel. Im Funktionseditor als Matrix markieren. =SUMME(WERT(RECHTS(C1:C4;SUCHEN(" ";C1:C4;1)-2))) Die Formel funktioniert allerdings nur bei 2 stelligen Zahlen. =SUMME(WERT(RECHTS(C1:C4;LÄNGE(C1:C4)-SUCHEN("...
von HeritzP
Do, 27.12.2018 23:26
Forum: Writer
Thema: Autotext-Kürzel und F3 in Writer?
Antworten: 6
Zugriffe: 1060

Re: Autotext-Kürzel und F3 in Writer?

Hallo,

unter Linux Mint mit OO 4.1.5 funktioniert das.(E=mc²)
Sind die Tasten unter Extras -> Anpassen-> Tastatur belegt?


Gruß HeritzP
von HeritzP
So, 16.12.2018 13:17
Forum: Calc
Thema: Budgetplanung
Antworten: 9
Zugriffe: 1099

Re: Budgetplanung

Hallo,

ein reales Zahlenbeispiel bitte.


Gruß HeritzP
von HeritzP
So, 16.12.2018 11:28
Forum: Calc
Thema: Budgetplanung
Antworten: 9
Zugriffe: 1099

Re: Budgetplanung

Hallo, bitte die Beschreibung etwas genauer gestalten.Am besten mit mehreren Zahlenbeispielen, wie es am Ende aussehen soll. Es gibt mehrere Zeitungen, wo sollen die aufgeführt werden? Wenn Du angemeldet bist, kann eine Beispieldatei direkt hochgeladen werden, unter Dateianhänge unterhalb des Antwor...
von HeritzP
Mi, 05.12.2018 18:14
Forum: Calc
Thema: Doppelklick x einfügen oder nicht
Antworten: 9
Zugriffe: 1255

Re: Doppelklick x einfügen oder nicht

Hallo,


der Code funktioniert, wenn das Makro dem Tabellenereigniss Doppelklick zugewiesen ist.
Doppelklick X.ods
(8.82 KiB) 43-mal heruntergeladen
Zudem nur in den Zellen N11 und N12.


Gruß HeritzP
von HeritzP
Mo, 26.11.2018 19:44
Forum: Calc
Thema: Spaltenaddition
Antworten: 2
Zugriffe: 858

Re: Spaltenaddition

Hallo,

so z.B.

Code: Alles auswählen

=WENN(C3="";"";SUMME(C3;D1))

Code: Alles auswählen

=WENN(C3="";"";SUMME(C3;MAX(D$1:D1)))
Gruß HeritzP
von HeritzP
Sa, 25.08.2018 09:22
Forum: Calc
Thema: OO Calc hängt sich auf
Antworten: 25
Zugriffe: 3690

Re: OO Calc hängt sich auf

Hallo,

nach 15 min wurde die Spalte gelöscht.
Eine von 2 CPU war von 90-100% ausgelastet.


Gruß HeritzP
von HeritzP
Do, 23.08.2018 10:38
Forum: Calc
Thema: OO Calc hängt sich auf
Antworten: 25
Zugriffe: 3690

Re: OO Calc hängt sich auf

Hallo,

die Zellen 1-152 markieren, dann Backspage oder ENTF drücken.
Die restlichen Zeilen mit STRG UMSCHALT- Pfeiltaste nach unten markieren und löschen.
Anonym-Beiträge GKV komplett.ods
(16.47 KiB) 50-mal heruntergeladen
Jetzt ist aus einer 1,4 MB Datei eine 1.6 KB Datei geworden.


Gruß HeritzP
von HeritzP
Do, 02.08.2018 18:37
Forum: Calc
Thema: Fortlaufende Nummerierung an Text anhängen
Antworten: 10
Zugriffe: 2541

Re: Fortlaufende Nummerierung an Text anhängen

Hallo,

schreibe in die 1 Zelle text-001, in die 2 Zelle text-002.
Beide markieren und runterziehen.

Alternativ die letzte Zahl eingeben, z.B. Text-099, runterziehen und dann sortieren.

Gruß HeritzP
von HeritzP
Mi, 18.07.2018 17:05
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 2894

Re: Vorformulierte Formeln benutzen

Hallo,

er darf auch nachfragen.
Eine Beispieldatei würde dann auch helfen.

Gruß HeritzP
von HeritzP
Mi, 18.07.2018 16:45
Forum: Calc
Thema: Vorformulierte Formeln benutzen
Antworten: 15
Zugriffe: 2894

Re: Vorformulierte Formeln benutzen

Hallo,

versuche die Funktion WAHL() zu verwenden.
Wahl&Formel1.ods
kleine Änderung
(7.92 KiB) 45-mal heruntergeladen

Gruß HeritzP
von HeritzP
So, 15.07.2018 17:42
Forum: Calc
Thema: Writerdokument mit integrierter Tabelle und extra Tabelle als Datenquelle
Antworten: 13
Zugriffe: 2271

Re: Writerdokument mit integrierter Tabelle und extra Tabelle als Datenquelle

Hallo,

wie sieht die Formel aus?
Das Dollarzeichen bei A2 fehlt im 2 Beispiel .($A2)


Gruß HeritzP
von HeritzP
Di, 05.06.2018 22:23
Forum: Calc
Thema: Berechnung nächstes Fälligkeitsdatum
Antworten: 7
Zugriffe: 23758

Re: Berechnung nächstes Fälligkeitsdatum

Hallo,

in E7 - F7 ist das Datum veränderbar mit Drehfeld.
Fälligkeiten.ods
(14.27 KiB) 73-mal heruntergeladen

Die erste Formel oben war die Testformel und konnte so nicht funktionieren.

Gruß HeritzP
von HeritzP
Mo, 04.06.2018 19:59
Forum: Calc
Thema: Berechnung nächstes Fälligkeitsdatum
Antworten: 7
Zugriffe: 23758

Re: Berechnung nächstes Fälligkeitsdatum

Hallo,

so evtl. A2 ist Anfangsdatum

Code: Alles auswählen

=EDATUM(A2;VERWEIS(MONATE(A2;B1-1;0);{1;3;6};{3;6;9;""}))

Eine Beispieldatei hilft meistens weiter.

Gruß HeritzP
von HeritzP
Mo, 04.06.2018 19:01
Forum: Calc
Thema: Werte in zwei Spalten miteinander multiplizieren und Ergebnisse davon summieren
Antworten: 4
Zugriffe: 14608

Re: Werte in zwei Spalten miteinander multiplizieren und Ergebnisse davon summieren

Hallo,


im Prinzip so.

Code: Alles auswählen

=SUMMENPRODUKT(C2:C20;D2:D20)

Gruß HeritzP