Zeiten Vergleich Wenn Dann

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Arbeiter0815
Beiträge: 1
Registriert: So, 01.09.2019 08:52

Zeiten Vergleich Wenn Dann

Beitrag von Arbeiter0815 » So, 01.09.2019 09:00

Hallo

folgendes Problem

ich möchte in einer Tabelle Zeiten erfassen und diese dann vergleichen. Dann soll in einem Feld ein Wert ausgespuckt werden.

ich dachte mir es wäre so einfach wie =WENN(C2:C190>08:00;E2+1;0) ist es aber nicht ;P
Ich möchte das die Felder C2 bis C190 verglichen werden und ist die Zahl größer als 08:00 dann soll er in Feld E2 die Summe der Felder anzeigen die
größer als 08:00 sind.

Google brachte bisher keinen Erfolg.
Kann mir wer helfen ?
Danke

Benutzeravatar
miesepeter
*******
Beiträge: 1719
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: Zeiten Vergleich Wenn Dann

Beitrag von miesepeter » So, 01.09.2019 09:27

Hallo!

So konkret kann ich dir die Lösung leider nicht darstellen, dafür nenne ich dir eine prima Informationsquelle zum Thema "Rechnen mit Zeit":
http://www.ooowiki.de/CalcFunktionenDat ... dZeit.html

Über die Rechnung mit Minuten kann dir folgender Link aus einem Linux-Forum vielleicht die Lösung etwas näher bringen:
https://www.linuxmintusers.de/index.php ... ic=56606.0


In der Hoffnung, dass es was bringt für dich - viel Erfolg!

Mondblatt24
*****
Beiträge: 498
Registriert: So, 14.05.2017 16:11

Re: Zeiten Vergleich Wenn Dann

Beitrag von Mondblatt24 » So, 01.09.2019 09:47

Hallo,
Arbeiter0815 hat geschrieben:
So, 01.09.2019 09:00
Ich möchte das die Felder C2 bis C190 verglichen werden und ist die Zahl größer als 08:00 dann soll er in Feld E2 die Summe der Felder anzeigen die
größer als 08:00 sind
ich gehe davon aus, dass Du die Anzahl der Zeiten meinst die >8:00 sind.

Formel in E2:

Code: Alles auswählen

=ZÄHLENWENN(C2:C190;">"&8/24)

Gruß Peter
Win.10 (x64) ▪ LO 6.2.8 (x64) ▪ AOO Portable 4.1.6
Fragen, die zur Zufriedenheit beantwortet wurden, bitte im Betreff des Eröffnungsposts mit dem Zusatz [GELÖST] versehen. Anleitung

Antworten