Text in Spalte A in Wert in Spalte B umwandeln

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Chand
Beiträge: 1
Registriert: Mi, 04.09.2019 19:12

Text in Spalte A in Wert in Spalte B umwandeln

Beitrag von Chand » Mi, 04.09.2019 19:44

Bitte Hilfe?
Ich bin am Verzweifeln. Ich will Wörter, die in einer Spalte stehen in eine Zahl in einer anderen Spalte umwandeln.
In meinem Fall:
In Spalte A steht Aldi, Lidl, dm, wenn das zutrifft soll in Spalte B eine 1 eingetragen werden, ansonsten nichts.
Irgendwas mit Text in Zahl umwandeln, aber wie?
Vielen Dank für jede Hilfe
Chand

Stephan
********
Beiträge: 11250
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Text in Spalte A in Wert in Spalte B umwandeln

Beitrag von Stephan » Mi, 04.09.2019 20:23

Da muss nichts umgewandelt werden. Schreibe in B1 z.B.:

=WENN(ODER(A1="Aldi";A1="Lidl";A1="dm");1;"")

und ziehe die Formel soweit runter wie sie benötigt wird.


Gruß
Stephan

Antworten