Formel im Text positionieren

Das Textverarbeitungsprogramm

Moderator: Moderatoren

ManyFaces

Formel im Text positionieren

Beitrag von ManyFaces » Mo, 09.09.2019 12:53

Aktuell verwende ich LibreOffice 6.2.7.1 (x64)

Kurze Problembeschreibung:Die vertikale Position der Formeln ist ausgegraut und lässt sich nicht wie in älteren Programmversionen ändern.

Ausführliche Problembeschreibung:
  • Ich füge im Fließtext eine Formel ein über "Einfügen -> Objekt -> Formel"
  • Mit der rechten Maustaste klicke ich auf die Formel und wähle "Eigenschaften..."
  • Im Reiter "Position und Größe" bleibe ich bei der voreingestellten Verankerung "Als Zeichen"
  • Die vertikale Position ist angegeben als "Von unten um 0,38 cm zu Grundlinie"
  • Erneute Auswahl der Verankerung "Als Zeichen" ändert die vertikale Position auf "Oben um 0,00 cm zu Zeichen".
  • Anderweitig lässt sich die vertikale Position bei Verankerung "als Zeichen" leider nicht ändern, die Felder sind ausgegraut, obwohl dies in älteren Programmversionen möglich war. Gerne hätte ich, abhängig von dem umgebenden Text mal "Mitte um 0,00 cm zu Zeichen" oder "Unten um 0,00 cm zu Zeichen", ohne z.B. eine Verankerung "am Zeichen" oder "am Absatz" vornehmen zu müssen, da dies andere Probleme mit sich bringt.
Diese Option zu streichen, war vermutlich ein Fehler, denn zuvor war dies möglich und sinnvoll.

Bisher habe ich lediglich eine sehr umständliche gefunden über: "Ansicht -> Formatvorlagen -> Rahmenvorlagen -> Formel -> Ändern". Hier lässt unter dem Reiter "Typ" noch immer die vertikale Position wie früher ändern, doch eine dauerhafte Lösung sollte dies wirklich nicht sein.


Wie kann ich, ohne erneut auf eine deutlich ältere Version zu wechseln oder den Umweg über dutzende Formatvorlagen zu gehen, diese Funktion wieder herstellen?

ManyFaces

Re: Formel im Text positionieren

Beitrag von ManyFaces » Mo, 09.09.2019 12:58

Kaum eine Minute nach Fragestellung konnte ich die Lösung selbst finden:

"Extras -> Optionen -> LibreOffice Writer -> Formatierungshilfen -> Layout-Assistent" dort den Haken entfernen bei "Basislinienausrichtung für Formeln"

Dennoch vielen Danl, falls bereits jemand um eine Antwort bemüht war.

Antworten