Kein E-Mail Versand mehr möglich

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

rzp
Beiträge: 5
Registriert: Do, 28.10.2021 11:46

Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo zusammen,

heute hätte ich die Funktion "Dokument als E-Mail" versenden benötigt. Ich bin mir sicher, dass dies auch mal ging. Jetzt erhalte ich allerdings die Fehlermeldung "OpenOffice konnte keine funktionierende E-Mail Konfiguration finden". Was sich verändert hat, seit es das letzte Mal noch ging, kann ich leider nicht mehr sagen und ich kann es zeitlich leider auch nicht mehr einschränken. Mit der Google Suche finde ich die Schilderung des Problems häufiger, den Fehler zu beseitigen ist mir bisher leider dennoch nicht gelungen.

Installiert ist: OpenOffice 4.1.11 auf Windows 10 Pro 21H1 Build 19043.1288. Dasselbe Problem habe ich auf zwei weiteren Rechnern mit ziemlich identischen Konstellationen.

Wer hat mir eine für einen Nichtprofi verständliche Anleitung, wie ich das Problem los werde? Besten Dank im Voraus.

Viele Grüße

Roland
Mondblatt24
******
Beiträge: 949
Registriert: So, 14.05.2017 16:11

Re: Kein E-Mail Versand mehr möglich

Beitrag von Mondblatt24 »

Hallo,
das Problem gibt es auch bei LibreOffice die Lösung könnte aber identisch sein.

https://ask.libreoffice.org/t/e-mail-ve ... icht/51803


Gruß
Peter
Win 11 (x64) ▪ LO 7.4.3.2 (x64) ▪ AOO Portable 4.1.13
Wurde die Frage zutreffend beantwortet bitte den Betreff der Eingangsfrage mit [GELÖST] ergänzen. Beschreibung
rzp
Beiträge: 5
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo,

damit konnte ich das Problem ebenfalls nicht lösen. Ich habe 1 x drüber installiert. Ändert nach meinen bisherigen Beobachtungen rein gar nichts. Allerdings war und bin ich auch schon bei TB 91.2.1 (64-Bit). Den Button in der Taskleiste habe ich auch nochmals ersetzt. Wie bereits vermutet, auch keine Änderung.

Was ich mich allerdings wundert, bei Standard-Apps nach Protokoll gibt es bei mir überhaupt kein MAPI, nur MAILTO. Da ich aus einem anderen Programm heraus bereits die Meldung "Fehler beim Laden der MAPI Anbindung aufgetreten" erhalte, geht meine Vermutung stark in Richtung MAPI. Aber wie und woher bekomme ich MAPI installiert? Ich kann mich allerdings nicht erinnern, das deinstalliert zu haben.

Viele Grüße

Roland
Stephan
********
Beiträge: 12369
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kein E-Mail Versand mehr möglich

Beitrag von Stephan »

Du kannst diese Extension ausprobieren:
http://de.openoffice.info/viewtopic.php?f=25&t=64847

Geschrieben habe ich diese Extension zwar aus Anlass der von Anwendernn geschilderten Probleme mit LiveMail, aber sie sollte auch DEin Problerm lösen.


Gruß
Stephan
rzp
Beiträge: 5
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo Stephan,

danke für Deine Hilfe. Ja, das funktioniert. Die Extension öffnet direkt die Verfassen Maske von TB.

Interessieren würde mich dennoch, wieso es auf dem bisherigen Weg nicht mehr möglich ist und wie das Problem behoben werden kann.

Viele Grüße

Roland
Stephan
********
Beiträge: 12369
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kein E-Mail Versand mehr möglich

Beitrag von Stephan »

Interessieren würde mich dennoch, wieso es auf dem bisherigen Weg nicht mehr möglich ist und wie das Problem behoben werden kann.
Zumindest ich kann Dir da leider nicht helfen.
(Die Extension setzt funktionell auf ein standalone-Programm (siehe: https://itmanagerslife.blogspot.com/201 ... email.html) und umgeht damit die Windows-eigenen Mechanismen.)



Gruß
Stephan
Alois
Beiträge: 3
Registriert: Di, 07.12.2021 13:24

Re: Kein E-Mail Versand mehr möglich

Beitrag von Alois »

hatte auch mal das Problem, bei mir hat aber ein neustart gereicht.
rzp
Beiträge: 5
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Neu gestartet habe ich schon häufiger. Aber das ändert nichts.
claasklar
Beiträge: 2
Registriert: Sa, 24.09.2022 09:48

Hier die Lösung, wenn OpenOffice nicht mit Thunderbird zusammenarbeiten will...

Beitrag von claasklar »

Hallo,
die Lösung ist denkbar einfach, aber darauf muss man erstmal kommen:


Fehler: "Open Office kann keine funktionierende E-mail Konfiguration finden ..."

Egal, wie oft man Thunderbird als Standard-E-Mail-Programm einstellt, es klappt einfach nicht.

OpenOffice ist ein 32-Bit-Programm, Thunderbird gibt es als 64-Bit- und 32-Bit-Version.
Wenn man nun OpenOffice 32 Bit mit Thunderbird 64 Bit kombiniert, dann funktioniert es nicht!
Wenn man Thunderbird/64 deinstalliert und Thunderbird/32 installiert, dann funktioniert es wunderbar! Nennenswerte Nachteile gibt es durch die Verwendung der 32-Bit-Version nicht.

Download-Seite von Thunderbird: https://www.thunderbird.net/de/thunderbird/beta/all/#G
Download-Link deutsche 32-Bit-Version für Windows: https://download.mozilla.org/?product=t ... in&lang=de

Falls man nach der Deinstallation und anschließenden Installation seine alten E-Mail-Konten nicht sofort wieder sieht, muss man ein Mal
"c:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe" -p
starten, also den Profilmanager. Dann kann man das alte Profil wieder aufrufen und die überschüssigen (nicht funktionierenden) Profile löschen. Aber Vorsicht, nicht dass ihr das falsche Profil löscht!


Viel Spaß!
rzp
Beiträge: 5
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Danke für die Info. Auf ein veraltetes 32-Bit gehe ich jedoch nicht zurück, nur weil OpenOffice nicht in der Lage ist auf 64-Bit umzustellen. Da suche ich dann viel eher nach einer ganz anderen Lösung.
Roland
claasklar
Beiträge: 2
Registriert: Sa, 24.09.2022 09:48

Re: Kein E-Mail Versand mehr möglich

Beitrag von claasklar »

Das ist nicht veraltet. Die Versionsnummern sind identisch.
Mit 32 Bit können nur 2 GB Arbeitsspeicher adressiert werden. Mein Thunderbird verbraucht gerade mal 427 MB RAM, bei 4 IMAP-Konten und wirklich vielen E-Mails. Da mache ich mir keine Sorgen.

Angeblich ist es ein bekannter Fehler der 64-Bit-Version...
https://raubal-it.com/the_faq/thunderbi ... -wechseln/
Mondblatt24
******
Beiträge: 949
Registriert: So, 14.05.2017 16:11

Re: Kein E-Mail Versand mehr möglich

Beitrag von Mondblatt24 »

rzp hat geschrieben: Sa, 24.09.2022 10:56 nur weil OpenOffice nicht in der Lage ist auf 64-Bit umzustellen. Da suche ich dann viel eher nach einer ganz anderen Lösung.
Alternative zu AOO: LibreOffice.
Win 11 (x64) ▪ LO 7.4.3.2 (x64) ▪ AOO Portable 4.1.13
Wurde die Frage zutreffend beantwortet bitte den Betreff der Eingangsfrage mit [GELÖST] ergänzen. Beschreibung
quotsi
******
Beiträge: 589
Registriert: Do, 14.11.2013 10:04

Re: Kein E-Mail Versand mehr möglich

Beitrag von quotsi »

Ich kann das fast nicht glauben. Gut ich nutze LO schon länger. Aber meines Wissens scheitert die Zusammenarbeit nur, wenn man im Betriebssystem kein Mailprogramm angemeldet hat. Ich konnte mit dem Befehl "Senden an E-Mail-Empfänger" stets die Verbindung zum Mailprogramm meiner Wahl (Thunderbird) erreichen.
Andererseits sollte es auch kein Problem machen, das fertige Dokument in thunderbird manuell einzubinden.
win11 - Avira - LO 7.3.5.2 (x64) - AOO 4.1.10
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.
Antworten